We've Moved! Please visit our new and improved forum over at our new portal: https://portal.plumvoice.com/hc/en-us/community/topics

Search found 15 matches

by sallen@healthcall.com
Tue Dec 14, 2010 12:01 pm
Forum: Plum DEV Q&A
Topic: Outbound Call Queueing
Replies: 9
Views: 7789

Re: Outbound Call Queueing

Thanks. That makes sense. I appreciate your continued responses to my questions. This helps us define the expected functionality of the updated campaign manager in the Plum platform.
by sallen@healthcall.com
Fri Dec 10, 2010 4:48 pm
Forum: Plum DEV Q&A
Topic: Outbound Call Queueing
Replies: 9
Views: 7789

Re: Outbound Call Queueing

Thank you for resolving the issue. I have one more question. The immediate outbound calls were going out as expected until we got to the 3pm call. There are 2000+ calls scheduled in the default campaign starting at 2:30 PM. Now that those are going out, the latest immediate calls we have scheduled a...
by sallen@healthcall.com
Fri Dec 10, 2010 11:53 am
Forum: Plum DEV Q&A
Topic: Outbound Call Queueing
Replies: 9
Views: 7789

Re: Outbound Call Queueing

I have tested sending a couple immediate outbound calls by scheduling them to the default campaign with no scheduled timestamp. The first one went out within 15 minutes. It has been 40 minutes since I scheduled the second one and it hasn't been made yet. My goal is to schedule hourly outbound calls ...
by sallen@healthcall.com
Thu Dec 09, 2010 11:12 am
Forum: Plum DEV Q&A
Topic: Outbound Call Queueing
Replies: 9
Views: 7789

Re: Outbound Call Queueing

As I think about this, would the best way to make hourly, outbound monitoring calls be to schedule them as immediate calls each hour? We could run a script each hour from a cron job that schedules an immediate call using the method you described. We would schedule the immediate call in the default c...
by sallen@healthcall.com
Wed Dec 08, 2010 5:02 pm
Forum: Plum DEV Q&A
Topic: Outbound Call Queueing
Replies: 9
Views: 7789

Re: Outbound Call Queueing

The calls that didn't go out were not attempted. The status returned is failed. Here's an example row from the outbound_call table: 1332260,"failed",2,12194763459,"http://10.0.1.76/_VoiceXML/callmonitor/call.vxml","http://10.0.1.76/_VoiceXML/callmonitor/result.php",&quo...
by sallen@healthcall.com
Wed Dec 08, 2010 3:16 pm
Forum: Plum DEV Q&A
Topic: Outbound Call Queueing
Replies: 9
Views: 7789

Outbound Call Queueing

We recently had our Plum Voice Platform upgraded to version 3.1.1. We are trying to better understand how the changes to the campaign manager have affected call queueing. It looks like resources are divided between campaigns with all campaigns having an equal chance to provide calls to the queue. Fo...
by sallen@healthcall.com
Thu Mar 04, 2010 4:50 pm
Forum: Plum DEV Q&A
Topic: Looping Call
Replies: 4
Views: 4278

Our IVR box regularly has issues where a channel isn't released after a call is complete. In some of those cases, if I look in the live log I see some code looping. The code I posted for this thread is one example. I have also seen code that asks for a PIN loop when there is a stuck channel. More of...
by sallen@healthcall.com
Thu Mar 04, 2010 12:47 pm
Forum: Plum DEV Q&A
Topic: Looping Call
Replies: 4
Views: 4278

Code Sample

Here's the code that will play the drug name audio file if it exists. <audio src="<?=$drug_audio_path?><?=$med['audio_file']?>"> <voice name="<?=$voice?>"> <p> <s><?=$med['TRADENAME']?> at <?=$med['STRENGTH']?> <?=$med['UNIT']?></s> </p> </voice> </audio>
by sallen@healthcall.com
Thu Mar 04, 2010 12:15 pm
Forum: Plum DEV Q&A
Topic: Looping Call
Replies: 4
Views: 4278

Looping Call

We recently had an outbound call from our Plum IVR server that looped the same code for 12+ minutes until I shut down the platform to kill the call. Here's the log entry that looped over and over. Can you see anything from this log entry? I can see that the IVR server tried to fetch an audio file ca...
by sallen@healthcall.com
Wed Oct 07, 2009 10:18 am
Forum: Plum iOn Q&A
Topic: Outbound Platform Errors
Replies: 2
Views: 11747

Thanks. I sent this on to support.
by sallen@healthcall.com
Tue Oct 06, 2009 4:37 pm
Forum: Plum iOn Q&A
Topic: Outbound Platform Errors
Replies: 2
Views: 11747

Outbound Platform Errors

We've been getting hundreds of the following error related to outbound calls in our Error Log the last 6 days (today there were 876 errors out of 3800 outbound calls). I have confirmed that this error results in a "bad fetch" error message played to the callee and a failed call. What would...
by sallen@healthcall.com
Fri Sep 18, 2009 10:32 am
Forum: Plum DEV Q&A
Topic: TTS Engine Reads last name as a US State
Replies: 4
Views: 4249

Thanks for your help! I'll take this back to my developer.
by sallen@healthcall.com
Thu Sep 17, 2009 4:27 pm
Forum: Plum DEV Q&A
Topic: TTS Engine Reads last name as a US State
Replies: 4
Views: 4249

Here is what my developer gave me. Does this help? <audio src='/audio/hello.mp3'> <voice name='Diane'> <s>Hello, this is so and so</s> We are calling to remind </voice> </audio> <voice name='Diane'> insert name here </voice> <audio src='/audio/message.mp3'> <voice name='Diane'>, that you will need t...
by sallen@healthcall.com
Wed Sep 16, 2009 2:18 pm
Forum: Plum DEV Q&A
Topic: TTS Engine Reads last name as a US State
Replies: 4
Views: 4249

TTS Engine Reads last name as a US State

We have a call flow for appointment reminder outbound calls that reads the person's name as part of the call. The name is spoken with TTS and we have the Cepstral engine. A customer complained that the name "William Conn" was pronounced as "William Connecticut". How can we keep t...
by sallen@healthcall.com
Tue Sep 08, 2009 3:33 pm
Forum: Plum iOn Q&A
Topic: Testing Inbound All with no ANI
Replies: 1
Views: 6609

Testing Inbound All with no ANI

We had an issue with our system where a customer called from a phone that did not report an ANI. It caused a problem due to our application code. I could see this in the web admin on the Call Logs page - there was nothing in the ANI column while the column was in progress. Also, the session log had ...