Some documentation pages are not loading content?

Questions and answers about IVR programming for Plum DEV

Moderators: admin, support

  • Author
  • Message
Offline

ryan.esteves

  • Posts: 1
  • Joined: Tue Jan 07, 2020 10:56 am

Some documentation pages are not loading content?

PostTue Jan 07, 2020 11:00 am

When trying to read the documentation for Plum DEV, some of the pages are not loading their content.

An example is the data exchange page. https://docs.plumvoice.com/dev/developer_reference:dataexchange

Is this intentional or an issue with the documentation page?
Offline

support

  • Posts: 3632
  • Joined: Mon Jun 02, 2003 3:47 pm
  • Location: Boston, MA

Re: Some documentation pages are not loading content?

PostMon Jan 13, 2020 2:53 pm

Hi Ryan,

Our apologies for the delay - Thank you for bringing this to our attention. We have implemented a fix for our documentation site.

Let us know if you have any questions.

Regards,
Plum Support
Offline

garade

  • Posts: 1
  • Joined: Tue Jan 21, 2020 7:36 am

Re: Some documentation pages are not loading content?

PostTue Jan 21, 2020 7:39 am

ryan.esteves wrote:When trying to read the documentation for Plum DEV, some of the pages are not loading their content.

An example is the data exchange page. https://docs.plumvoice.com/dev/developer_reference:dataexchange

Is this intentional or an issue with the documentation page?


Its loading perfectly fine for me though.

Return to Plum DEV Q&A

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron