Fuse editor bug: Dropdown values are blank after saving

Questions and answers about Plum Fuse+

Moderators: admin, support

  • Author
  • Message
Offline

jparnell

  • Posts: 38
  • Joined: Wed Aug 22, 2018 12:45 pm

Fuse editor bug: Dropdown values are blank after saving

PostTue Dec 10, 2019 6:11 pm

Hello,

When I'm in the Fuse + application editor, and I move to the "Gear" tab (application settings), I can set actions to perform when there is no input, no match, or a shortcut is input. When I select the action from the dropdown list, choose a page and click Save, the Page dropdown reverts to blank. This makes me nervous, because I might make additional changes and save, and I wouldn't want the Page selection to be empty.

Specific steps I used to reproduce the bug:
  • Edit any application with multiple pages
  • Navigate to the Application Settings tab
  • Under "No Match", after 3 non-matches, select Jump To, and select a page
  • Under "No Input", after 3 null inputs, select Jump To, and select a page
  • Under Shortcuts, add a Shortcut, and select a page
  • Click Save
  • Observe that the pages selected in all 3 actions are now blank

I am using Chrome for Windows Version 78.0.3904.108. Please let me know if you need additional details. Thanks!
Offline

support

  • Posts: 3632
  • Joined: Mon Jun 02, 2003 3:47 pm
  • Location: Boston, MA

Re: Fuse editor bug: Dropdown values are blank after saving

PostThu Dec 19, 2019 1:46 pm

Hello JR,

We have been able to reproduce this behaviour and our internal Dev team is investigating now.

Regards,
Plum Support

Return to Plum Fuse+ Q&A

Who is online

Users browsing this forum: No registered users and 1 guest

cron