We've Moved! Please visit our new and improved forum over at our new portal: https://portal.plumvoice.com/hc/en-us/community/topics

Search found 38 matches

by jparnell
Mon Dec 24, 2018 7:31 pm
Forum: Plum DEV Q&A
Topic: API credentials not working
Replies: 6
Views: 4479

Re: API credentials not working

I think I figured it out. The error was on my side, I had set some global environmental variables that were messing with my request. I've received my first text message - thanks! Happy holidays :D
by jparnell
Fri Dec 21, 2018 8:11 pm
Forum: Plum DEV Q&A
Topic: API credentials not working
Replies: 6
Views: 4479

Re: API credentials not working

Hello! I am using Postman to send my requests. Here is the CURL export code (I'm hiding the authorization token, email me if you need it): curl -X POST \ https://fuse.plumvoice.com/api/sms/queue.json \ -H 'Authorization: Basic [redacted]' \ -H 'Content-Type: application/x-www-form-urlencoded' \ -H '...
by jparnell
Fri Dec 21, 2018 12:03 pm
Forum: Plum DEV Q&A
Topic: API credentials not working
Replies: 6
Views: 4479

Re: API credentials not working

Good morning, thanks for looking into this. I just tried again, using the same credentials and the same SMS outbound number. I'm still receiving the same 401 response and error message. Can you take another look?
by jparnell
Thu Dec 20, 2018 9:03 pm
Forum: Plum DEV Q&A
Topic: API credentials not working
Replies: 6
Views: 4479

API credentials not working

Hello, I'm testing out the SMS API features of PlumDev. I'm encountering an issue where my API requests are resulting in a 401 error: "error": "The supplied email and developer_pin combination was not valid." I am using Basic Auth, and the same username and password that allow me to access the PlumD...
by jparnell
Fri Aug 31, 2018 10:55 am
Forum: Plum Fuse+ Q&A
Topic: Answering machine detection - best practices
Replies: 3
Views: 3214

Re: Answering machine detection - best practices

Thanks very much for the response. If I'm understanding the best practices in the documentation correctly, this will be the user experience, correct? This is the answering machine message a user would receive: "Hello! This is a call from test company XYZ. Please press any button to accept this call....
by jparnell
Wed Aug 29, 2018 1:45 pm
Forum: Plum Fuse+ Q&A
Topic: Answering machine detection - best practices
Replies: 3
Views: 3214

Answering machine detection - best practices

Hello, I am evaluating Plum for my business, and I need to understand the best method of detecting an answering machine. The goal is for a live person to hear an interactive message which they can respond to, and an answering machine to receive a message to call us back. I've looked closely at the d...
by jparnell
Thu Aug 23, 2018 11:52 am
Forum: Plum Fuse+ Q&A
Topic: Outbound call error message
Replies: 2
Views: 2252

Re: Outbound call error message

That was the problem! Thanks for the quick response, I appreciate your help!

J.R.
by jparnell
Wed Aug 22, 2018 12:52 pm
Forum: Plum Fuse+ Q&A
Topic: Outbound call error message
Replies: 2
Views: 2252

Outbound call error message

Hello, I am testing a trial of the FusePlus application, and somehow I've broken the outbound calling flow. When I queue a call, the call fails immediately, and I see an error appearing in the log that I'm not sure how to fix: var_0, [compare_var] - Unconnected default transmitter This outbound flow...